BDU:2023-00410: Уязвимость компонента Core программного средства виртуализации Oracle VM VirtualBox, позволяющая нарушителю вызвать отказ в обслуживании

Описание уязвимости Уязвимость компонента Core программного средства виртуализации Oracle VM VirtualBox связана с недостаточной проверкой вводимых данных. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании
Вендор Oracle Corp.
Наименование ПО VM VirtualBox
Версия ПО до 6.1.42, от 7.0.0 до 7.0.6
Тип ПО Прикладное ПО информационных систем
Операционные системы и аппаратные платформы Данные уточняются
Тип ошибки Недостаточная проверка вводимых данных
Идентификатор типа ошибки CWE-20
Класс уязвимости Уязвимость кода
Дата выявления 17.01.2023
Базовый вектор уязвимости
  • CVSS 2.0: AV:L/AC:L/Au:S/C:N/I:N/A:C
  • CVSS 3.0: AV:L/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,6) Средний уровень опасности (базовая оценка CVSS 3.0 составляет 4,4)
Возможные меры по устранению уязвимости
Использование рекомендаций:
https://www.oracle.com/security-alerts/cpujan2023.html
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование ресурсами
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются