BDU:2015-04806: Уязвимости операционной системы openSUSE, позволяющие злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации

Описание уязвимости Множественные уязвимости пакета Intel-v92ham операционной системы openSUSE, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локально
Вендор Novell Inc.
Наименование ПО openSUSE
Версия ПО 9.0, 9.1, 9.2, 9.3
Тип ПО Операционная система
Операционные системы и аппаратные платформы Данные уточняются
Тип ошибки Недостаточная проверка вводимых данных
Идентификатор типа ошибки CWE-20
Класс уязвимости Данные уточняются
Дата выявления Данные уточняются
Базовый вектор уязвимости
  • CVSS 2.0: AV:L/AC:H/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости Низкий уровень опасности (базовая оценка CVSS 2.0 составляет 3,7)
Возможные меры по устранению уязвимости
Установка обновления в соответствии с инструкцией по безопасности, доступной по адресу: https://www.suse.com/support/security/advisories/2005_44_kernel.html
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование ресурсами
Способ устранения Данные уточняются
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются