BDU:2015-02871: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить целостность защищаемой информации

Описание уязвимости Множественные уязвимости пакета libxml-security-c-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению целостности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Вендор Сообщество свободного программного обеспечения
Наименование ПО Debian GNU/Linux
Версия ПО до 4
Тип ПО Операционная система
Операционные системы и аппаратные платформы Данные уточняются
Тип ошибки Данные уточняются
Идентификатор типа ошибки Данные уточняются
Класс уязвимости Данные уточняются
Дата выявления Данные уточняются
Базовый вектор уязвимости
  • CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:P/A:N
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)
Возможные меры по устранению уязвимости
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
libxml-security-c-dev - 1.2.1-3+etch1
libxml-security-c12 - 1.2.1-3+etch1
s390x:
libxml-security-c-dev - 1.2.1-3+etch1
libxml-security-c12 - 1.2.1-3+etch1
i686:
libxml-security-c12 - 1.2.1-3+etch1
libxml-security-c-dev - 1.2.1-3+etch1
hppa:
libxml-security-c-dev - 1.2.1-3+etch1
libxml-security-c12 - 1.2.1-3+etch1
sparc:
libxml-security-c-dev - 1.2.1-3+etch1
libxml-security-c12 - 1.2.1-3+etch1
x86-64:
libxml-security-c12 - 1.2.1-3+etch1
libxml-security-c-dev - 1.2.1-3+etch1
alpha:
libxml-security-c-dev - 1.2.1-3+etch1
libxml-security-c12 - 1.2.1-3+etch1
ia64:
libxml-security-c-dev - 1.2.1-3+etch1
libxml-security-c12 - 1.2.1-3+etch1
mips:
libxml-security-c-dev - 1.2.1-3+etch1
libxml-security-c12 - 1.2.1-3+etch1
noarch:
libxml-security-c-doc - 1.2.1-3+etch1
mipsel:
libxml-security-c-dev - 1.2.1-3+etch1
libxml-security-c12 - 1.2.1-3+etch1
arm:
libxml-security-c12 - 1.2.1-3+etch1
libxml-security-c-dev - 1.2.1-3+etch1
Debian GNU/Linux 5:
ppc:
libxml-security-c-dev - 1.4.0-3+lenny2
libxml-security-c14 - 1.4.0-3+lenny2
s390x:
libxml-security-c14 - 1.4.0-3+lenny2
libxml-security-c-dev - 1.4.0-3+lenny2
i686:
libxml-security-c14 - 1.4.0-3+lenny2
libxml-security-c-dev - 1.4.0-3+lenny2
arm:
libxml-security-c14 - 1.4.0-3+lenny2
libxml-security-c-dev - 1.4.0-3+lenny2
sparc:
libxml-security-c14 - 1.4.0-3+lenny2
libxml-security-c-dev - 1.4.0-3+lenny2
x86-64:
libxml-security-c-dev - 1.4.0-3+lenny2
libxml-security-c14 - 1.4.0-3+lenny2
armel:
libxml-security-c14 - 1.4.0-3+lenny2
libxml-security-c-dev - 1.4.0-3+lenny2
alpha:
libxml-security-c14 - 1.4.0-3+lenny2
libxml-security-c-dev - 1.4.0-3+lenny2
ia64:
libxml-security-c-dev - 1.4.0-3+lenny2
libxml-security-c14 - 1.4.0-3+lenny2
mips:
libxml-security-c-dev - 1.4.0-3+lenny2
libxml-security-c14 - 1.4.0-3+lenny2
mipsel:
libxml-security-c-dev - 1.4.0-3+lenny2
libxml-security-c14 - 1.4.0-3+lenny2
hppa:
libxml-security-c-dev - 1.4.0-3+lenny2
libxml-security-c14 - 1.4.0-3+lenn
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации Данные уточняются
Способ устранения Данные уточняются
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются