BDU:2023-06062: Уязвимость компонента graph_xport.php программного средства мониторинга сети Cacti, позволяющая нарушителю получить несанкционированный доступ к защищаемой информации

Описание уязвимости

Уязвимость компонента graph_xport.php программного средства мониторинга сети Cacti связана с ошибкой обработки ключей авторизации, контролируемых пользователем. Эксплуатация уязвимости может позволить нарушителю , действующему удаленно, получить несанкционированный доступ к защищаемой информации

Вендор

The Cacti Group Inc.

Наименование ПО

Cacti

Версия ПО

  • до 1.2.6

Тип ПО

Сетевое средство, Прикладное ПО информационных систем

Операционные системы и аппаратные платформы

Данные уточняются

Тип ошибки

Обход авторизации посредством использования ключа, контролируемого пользователем

Идентификатор типа ошибки

Класс уязвимости

Уязвимость кода

Дата выявления

10.08.2023

Базовый вектор уязвимости

Уровень опасности уязвимости

Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)

Возможные меры по устранению уязвимости

Обновление программного обеспечения до версии 1.2.6 и выше

Статус уязвимости

Подтверждена производителем

Наличие эксплойта

Существует в открытом доступе

Способ эксплуатации

  • Нарушение авторизации

Способ устранения

Обновление программного обеспечения

Информация об устранении

Уязвимость устранена

Идентификаторы других систем описаний уязвимостей

Прочая информация

Данные уточняются
Последние изменения