BDU:2023-00382: Уязвимость компонента ALSA:pcm (звуковой подсистемы) ядра операционной системы Linux, позволяющая нарушителю вызвать отказ в обслуживании и получить несанкционированный доступ к защищаемой информации

Описание уязвимости Уязвимость компонента ALSA:pcm (звуковой подсистемы) ядра операционной системы Linux связана с нарушением синхронизации в snd_ctl_elem_read_user. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании и получить несанкционированный доступ к защищаемой информации.
Вендор Сообщество свободного программного обеспечения
Наименование ПО Linux
Версия ПО
  • от 5.16 до 6.1.5 включительно
  • от 5.13 до 5.15.87 включительно
Тип ПО Операционная система
Операционные системы и аппаратные платформы
  • Сообщество свободного программного обеспечения Linux от 5.16 до 6.1.5 включительно
  • Сообщество свободного программного обеспечения Linux от 5.13 до 5.15.87 включительно
Тип ошибки Использование после освобождения
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 13.01.2023
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,8)
Возможные меры по устранению уязвимости
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование структурами данных
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения