BDU:2022-06872: Уязвимость реализации сценария overwrite.config.php: $domain веб-приложения для синхронизации данных ownCloud, позволяющая нарушителю проводить спуфинг-атаки

Описание уязвимости Уязвимость реализации сценария overwrite.config.php: $domain веб-приложения для синхронизации данных ownCloud связана с ошибками конфигурации при обработке переменной OWNCLOUD_DOMAIN. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, проводить спуфинг-атаки путем отправки специально созданного сообщения электронной почты
Вендор ownCloud
Наименование ПО ownCloud
Версия ПО
  • до 10.11 включительно
Тип ПО Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Конфигурация, Недостаточная проверка вводимых данных
Идентификатор типа ошибки
Класс уязвимости Уязвимость архитектуры
Дата выявления 20.10.2022
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,3)
Возможные меры по устранению уязвимости
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование ресурсами
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения