BDU:2022-06855: Уязвимость веб-интерфейса управления платформы управления политиками соединений Cisco Identity Services Engine (ISE), позволяющая нарушителю провести атаку межсайтового скриптинга (XSS)

Описание уязвимости Уязвимость веб-интерфейса управления платформы управления политиками соединений Cisco Identity Services Engine (ISE) существует из-за непринятия мер по защите структуры веб-страницы. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, провести атаку межсайтового скриптинга (XSS)
Вендор Cisco Systems Inc.
Наименование ПО Cisco Identity Services Engine
Версия ПО
  • от 3.1 до 3.1p4
  • до 2.7p8
  • от 3.0 до 3.0p7
Тип ПО ПО сетевого программно-аппаратного средства
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Непринятие мер по защите структуры веб-страницы (или \«Межсайтовая сценарная атака\»), Непринятие мер по нейтрализации альтернативного синтаксиса XSS
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 02.11.2022
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5,5)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,4)
Возможные меры по устранению уязвимости
Использование рекомендаций производителя:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-stor-xss-kpRBWXY
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Инъекция
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения