BDU:2022-06197: Уязвимость модулей mod_fastcgi и mod_scgi веб-сервера lighttpd, позволяющая нарушителю вызвать отказ в обслуживании

Описание уязвимости Уязвимость модулей mod_fastcgi и mod_scgi веб-сервера lighttpd связана с отсутствием освобождения памяти при обработке большого количества некорректных HTTP-запросов. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, вызвать отказ в обслуживании путем отправки HTTP-запросов
Вендор Сообщество свободного программного обеспечения, ООО «Ред Софт», Jan Kneschke
Наименование ПО Debian GNU/Linux, РЕД ОС (запись в едином реестре российских программ №3751), Lighttpd
Версия ПО
  • 11 (Debian GNU/Linux)
  • 7.3 (РЕД ОС)
  • от 1.4.0 до 1.4.67 (Lighttpd)
Тип ПО Операционная система, Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
Тип ошибки Неправильное освобождение памяти перед удалением последней ссылки («утечка памяти»)
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 02.09.2022
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)
Возможные меры по устранению уязвимости
Статус уязвимости Подтверждена производителем
Наличие эксплойта Существует в открытом доступе
Способ эксплуатации
  • Исчерпание ресурсов
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения