BDU:2022-05854: Уязвимость компонента Login в файле post_applogin.php связана с возможностью декодирования токена сеанса инструмента резервного копирования Syncovery, позволяющая нарушителю повысить свои привилегии

Описание уязвимости Уязвимость компонента Login в файле post_applogin.php связана с возможностью декодирования токена сеанса инструмента резервного копирования Syncovery. Эксплуатация уязвимостей может позволить нарушителю, действующему удаленно, повысить свои привилегии
Вендор Super Flexible Software
Наименование ПО Syncovery
Версия ПО
  • от 8.00 до 9.48j
Тип ПО Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
  • Сообщество свободного программного обеспечения Linux -
Тип ошибки Небезопасное управление привилегиями
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 15.09.2022
Базовый вектор уязвимости
Уровень опасности уязвимости Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,8)
Возможные меры по устранению уязвимости
Установка обновлений из доверенных источников.
В связи со сложившейся обстановкой и введенными санкциями против Российской Федерации рекомендуется устанавливать обновления программного обеспечения только после оценки всех сопутствующих рисков.

Компенсирующие меры:
- использование средств межсетевого экранирования уровня веб-приложения.

Использование рекомендаций производителя:
https://www.syncovery.com/detailed-version-history/
Статус уязвимости Подтверждена производителем
Наличие эксплойта Существует в открытом доступе
Способ эксплуатации
  • Нарушение авторизации
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения