BDU:2022-05005: Уязвимость функции автоматического обновления клиента для проведения аудио- и видеоконференций в режиме реального времени Zoom Client for Meetings для macOS, позволяющая нарушителю повысить свои привилегии до уровня root

Описание уязвимости Уязвимость функции автоматического обновления клиента для проведения аудио- и видеоконференций в режиме реального времени Zoom Client for Meetings для macOS связана с некорректной проверкой криптографической подписи. Эксплуатация уязвимости может позволить нарушителю повысить свои привилегии до уровня root
Вендор Zoom Video Communications, Inc.
Наименование ПО Zoom Client for Meetings
Версия ПО
  • от 5.7.3 до 5.11.5
Тип ПО Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
  • Apple Inc. Mac OS -
Тип ошибки Некорректная проверка криптографической подписи
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 13.08.2022
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,8)
Возможные меры по устранению уязвимости
Установка обновлений из доверенных источников.
В связи со сложившейся обстановкой и введенными санкциями против Российской Федерации рекомендуется устанавливать обновления программного обеспечения только после оценки всех сопутствующих рисков.

Компенсирующие меры:
- использование средств антивирусной защиты для проверки загружаемых/запускаемых файлов в каталоге, где расположен установщик для приложения Zoom.

Использование рекомендаций:
https://explore.zoom.us/en/trust/security/security-bulletin/
Статус уязвимости Подтверждена производителем
Наличие эксплойта Существует
Способ эксплуатации
  • Подмена при взаимодействии
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения