BDU:2022-04908: Уязвимость модуля LTI виртуальной обучающей среды Moodle, позволяющая нарушителю проводить фишинговые атаки или раскрыть защищаемую информацию

Описание уязвимости

Уязвимость модуля LTI виртуальной обучающей среды Moodle существует из-за непринятия мер по защите структуры веб-страницы. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, проводить фишинговые атаки или раскрыть защищаемую информацию с помощью специально созданной ссылки

Вендор

Fedora Project, ООО «Ред Софт», ФССП России, Мартин Дугамас

Наименование ПО

Fedora, РЕД ОС (запись в едином реестре российских программ №3751), ОС ТД АИС ФССП России, Мoodle

Версия ПО

  • 35 (Fedora)
  • 7.3 (РЕД ОС)
  • ИК6 (ОС ТД АИС ФССП России)
  • 36 (Fedora)
  • от 3.9.0 до 3.9.15 (Мoodle)
  • от 3.11.0 до 3.11.8 (Мoodle)
  • от 4.0.0 до 4.0.1 включительно (Мoodle)

Тип ПО

Операционная система, Сетевое программное средство

Операционные системы и аппаратные платформы

Тип ошибки

Непринятие мер по защите структуры веб-страницы (или \«Межсайтовая сценарная атака\»)

Идентификатор типа ошибки

Класс уязвимости

Уязвимость кода

Дата выявления

18.07.2022

Базовый вектор уязвимости

Уровень опасности уязвимости

Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,4)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,1)

Статус уязвимости

Подтверждена производителем

Наличие эксплойта

Данные уточняются

Способ эксплуатации

  • Инъекция

Способ устранения

Обновление программного обеспечения

Информация об устранении

Уязвимость устранена

Идентификаторы других систем описаний уязвимостей

Прочая информация

Данные уточняются
Последние изменения