BDU:2022-04836: Уязвимость компонента Fabric Layer программного пакета для построения и развертывания сервис-ориентированной архитектуры Oracle SOA Suite, позволяющая нарушителю получить доступ на чтение, изменение, добавление или удаление данных

Описание уязвимости Уязвимость компонента Fabric Layer программного пакета для построения и развертывания сервис-ориентированной архитектуры Oracle SOA Suite связана с недостаточной проверкой вводимых данных. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить доступ на чтение, изменение, добавление или удаление данных
Вендор Oracle Corp.
Наименование ПО Oracle SOA Suite
Версия ПО
  • 12.2.1.3.0
  • 12.2.1.4.0
Тип ПО Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Недостаточная проверка вводимых данных
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 19.07.2022
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)
Возможные меры по устранению уязвимости
Использование рекомендаций:
https://www.oracle.com/security-alerts/cpujul2022.html
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование ресурсами
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения