BDU:2022-04245: Уязвимость средства криптографической защиты OpenSSH, связанная с обходом разрешений и управления доступом, позволяющая нарушителю повысить привилегии в системе

Описание уязвимости Уязвимость средства криптографической защиты OpenSSH связана с тем, что приложение не накладывает должным образом ограничения безопасности, когда параметр ключевого слова LogVerbose включен с набором параметров, которые активируют ведение журнала для изолированного процесса sshd с низким уровнем привилегий. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, и который может использовать процесс с низким уровнем привилегий, может обойти отправку OpenSSH и атаковать процессы высокого уровня
Вендор ООО «Ред Софт», OpenBSD Project
Наименование ПО РЕД ОС (запись в едином реестре российских программ №3751), OpenSSH
Версия ПО
  • 7.3 (РЕД ОС)
  • до 8.5p1 (OpenSSH)
Тип ПО Операционная система, Программное средство защиты
Операционные системы и аппаратные платформы
Тип ошибки Разрешения, привилегии и средства управления доступом
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 19.04.2021
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,6)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)
Возможные меры по устранению уязвимости
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Нарушение авторизации
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Данные уточняются
Прочая информация Данные уточняются
Последние изменения