BDU:2022-03499: Уязвимость пакетов программ Microsoft SharePoint Foundation, SharePoint Server и SharePoint Enterprise Server, связанная с недостаточной проверкой входных данных, позволяющая нарушителю выполнить произвольный код

Описание уязвимости Уязвимость пакетов программ Microsoft SharePoint Foundation, SharePoint Server и SharePoint Enterprise Server связана с недостаточной проверкой входных данных. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнить произвольный код
Вендор Microsoft Corp.
Наименование ПО Microsoft SharePoint Foundation, Microsoft SharePoint Enterprise Server, Microsoft SharePoint Server
Версия ПО
  • 2013 SP1 (Microsoft SharePoint Foundation)
  • 2016 (Microsoft SharePoint Enterprise Server)
  • 2019 (Microsoft SharePoint Server)
  • Subscription Edition (Microsoft SharePoint Server)
Тип ПО Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Недостаточная проверка вводимых данных
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 12.04.2022
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,8)
Возможные меры по устранению уязвимости
Использование рекомендаций:
https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-29108
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование ресурсами
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения