BDU:2022-03138: Уязвимость подсистемы XFRM ядра операционной системы Linux, позволяющая нарушителю получить доступ к конфиденциальной информации или вызвать отказ в обслуживании

Описание уязвимости Уязвимость подсистемы XFRM ядра операционной системы Linux связана с использованием памяти после ее освобождения. Эксплуатация уязвимости может позволить нарушителю получить доступ к конфиденциальной информации или вызвать отказ в обслуживании
Вендор Сообщество свободного программного обеспечения, ООО «Открытая мобильная платформа»
Наименование ПО Debian GNU/Linux, Linux, ОС Аврора (запись в едином реестре российских программ №1543)
Версия ПО
  • 9.0 (Debian GNU/Linux)
  • 10.0 (Debian GNU/Linux)
  • до 5.0.19 (Linux)
  • 11.0 (Debian GNU/Linux)
  • до 4.0.2 (ОС Аврора)
Тип ПО Операционная система
Операционные системы и аппаратные платформы
Тип ошибки Использование после освобождения
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 07.06.2021
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,8)
Возможные меры по устранению уязвимости
Использование рекомендаций:
Для BlueZ:
https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.0.19

Для ОС Аврора 3.2.1:
https://cve.omprussia.ru/bb10321

Для ОС Аврора 3.2.2:
https://cve.omprussia.ru/bb11322

Для ОС Аврора 3.2.3:
https://cve.omprussia.ru/bb12323

Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2019-25045
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование структурами данных
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения