BDU:2022-00341: Уязвимость команды cutmem конфигурационного файла Grub, связанная с некорректной авторизацией, позволяющая нарушителю получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании

Описание уязвимости

Уязвимость команды cutmem конфигурационного файла Grub связана с некорректной авторизацией. Эксплуатация уязвимости может позволить нарушителю получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании

Вендор

Сообщество свободного программного обеспечения, Erich Boleyn, ООО «РусБИТех-Астра»

Наименование ПО

Версия ПО

  • 8.0 (Debian GNU/Linux)
  • 9.0 (Debian GNU/Linux)
  • 10.0 (Debian GNU/Linux)
  • до 2.06 (Grub2)
  • 1.7 (Astra Linux Special Edition)
  • 4.7 (Astra Linux Special Edition)

Тип ПО

Операционная система

Операционные системы и аппаратные платформы

Тип ошибки

Неправильная авторизация

Идентификатор типа ошибки

Класс уязвимости

Уязвимость кода

Дата выявления

23.11.2020

Базовый вектор уязвимости

Уровень опасности уязвимости

Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,6)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,1)

Возможные меры по устранению уязвимости

Для Grub:
использование рекомендаций производителя: https://security.gentoo.org/glsa/202104-05

Для ОС Debian:
использование рекомендаций производителя: https://security-tracker.debian.org/tracker/CVE-2020-27779

Для ОС Astra Linux:
использование рекомендаций производителя: https://wiki.astralinux.ru/astra-linux-se17-bulletin-2021-1126SE17
использование рекомендаций производителя: https://wiki.astralinux.ru/astra-linux-se47-bulletin-2022-0114SE47

Статус уязвимости

Подтверждена производителем

Наличие эксплойта

Данные уточняются

Способ эксплуатации

  • Нарушение авторизации

Способ устранения

Обновление программного обеспечения

Информация об устранении

Уязвимость устранена

Идентификаторы других систем описаний уязвимостей

Прочая информация

Данные уточняются
Последние изменения