BDU:2022-00191: Уязвимость модуля Apache для усиления безопасности веб-приложений modsecurity-apache, связанная с ошибками при обработке JSON-объектов, позволяющая нарушителю вызвать отказ в обслуживании

Описание уязвимости Уязвимость модуля Apache для усиления безопасности веб-приложений modsecurity-apache связана с ошибками при обработке JSON-объектов. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнить отказ в обслуживании
Вендор Сообщество свободного программного обеспечения, SpiderLabs
Наименование ПО Debian GNU/Linux , ModSecurity
Версия ПО
  • 10.0 (Debian GNU/Linux)
  • 11.0 (Debian GNU/Linux)
  • от 2.0.0 до 2.9.5 (ModSecurity)
  • от 3.0.0 до 3.0.6 (ModSecurity)
Тип ПО Операционная система, Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
  • Сообщество свободного программного обеспечения Debian GNU/Linux 10.0
  • Сообщество свободного программного обеспечения Debian GNU/Linux 11.0
Тип ошибки Неконтролируемая рекурсия
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 07.12.2021
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)
Возможные меры по устранению уязвимости
Статус уязвимости Подтверждена производителем
Наличие эксплойта Существует в открытом доступе
Способ эксплуатации
  • Манипулирование ресурсами
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения