BDU:2021-05109: Уязвимость системы управления содержимым сайта WordPress, связанная с ошибками авторизации, позволяющая нарушителю обойти существующие ограничения

Описание уязвимости Уязвимость системы управления содержимым сайта WordPress связана с ошибками авторизации. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, обойти существующие ограничения
Вендор Сообщество свободного программного обеспечения, WordPress Foundation
Наименование ПО Debian GNU/Linux , WordPress
Версия ПО
  • 9 (Debian GNU/Linux)
  • 10 (Debian GNU/Linux)
  • 11 (Debian GNU/Linux)
  • 5.8 beta1 (WordPress)
Тип ПО Операционная система, Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
  • Сообщество свободного программного обеспечения Debian GNU/Linux 9
  • Сообщество свободного программного обеспечения Debian GNU/Linux 10
  • Сообщество свободного программного обеспечения Debian GNU/Linux 11
Тип ошибки Раскрытие информации, Неправильная авторизация
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 09.09.2021
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,5)
Возможные меры по устранению уязвимости
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Несанкционированный сбор информации
  • Нарушение авторизации
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения