BDU:2021-04559: Уязвимость компонента sshd-core java-библиотеки для поддержки SSH-протоколов Apache SSHD, позволяющая нарушителю вызвать отказ в обслуживании

Описание уязвимости Уязвимость компонента sshd-core java-библиотеки для поддержки SSH-протоколов Apache SSHD связана с неконтролируемым расходом ресурсов. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, вызвать отказ в обслуживании
Вендор Apache Software Foundation
Наименование ПО Apache SSHD
Версия ПО
  • от 2.0.0 до 2.7.0
Тип ПО Сетевое средство, Сетевое программное средство
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Неконтролируемый расход ресурса («Истощение ресурса»)
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 12.07.2021
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9,4)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)
Возможные меры по устранению уязвимости
Обновление программного средства до актуальной версии
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Исчерпание ресурсов
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения