BDU:2021-02076: Уязвимость почтового клиента Thunderbird, связанная с недостаточной проверкой импортированных ключей OpenPGP, позволяющая нарушителю отправлять произвольные зашифрованные сообщения

Описание уязвимости Уязвимость почтового клиента Thunderbird связана с недостаточной проверкой импортированных ключей OpenPGP. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, отправлять произвольные зашифрованные сообщения
Вендор Red Hat Inc., Сообщество свободного программного обеспечения, ООО «Ред Софт», Novell Inc., Mozilla Corp., АО «Концерн ВНИИНС»
Наименование ПО Red Hat Enterprise Linux, Debian GNU/Linux, РЕД ОС (запись в едином реестре российских программ №3751), OpenSUSE Leap, Thunderbird, ОС ОН «Стрелец» (запись в едином реестре российских программ №6177)
Версия ПО
  • 7 (Red Hat Enterprise Linux)
  • 9.0 (Debian GNU/Linux)
  • 8 (Red Hat Enterprise Linux)
  • 10.0 (Debian GNU/Linux)
  • 7.2 Муром (РЕД ОС)
  • 15.2 (OpenSUSE Leap)
  • 8.1 Extended Update Support (Red Hat Enterprise Linux)
  • 8.2 Extended Update Support (Red Hat Enterprise Linux)
  • до 78.9.1 (Thunderbird)
  • 1.0 (ОС ОН «Стрелец»)
Тип ПО Операционная система, Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
  • Red Hat Inc. Red Hat Enterprise Linux 7
  • Сообщество свободного программного обеспечения Debian GNU/Linux 9.0
  • Red Hat Inc. Red Hat Enterprise Linux 8
  • Сообщество свободного программного обеспечения Debian GNU/Linux 10.0
  • ООО «Ред Софт» РЕД ОС 7.2 Муром (запись в едином реестре российских программ №3751)
  • Novell Inc. OpenSUSE Leap 15.2
  • Red Hat Inc. Red Hat Enterprise Linux 8.1 Extended Update Support
  • Red Hat Inc. Red Hat Enterprise Linux 8.2 Extended Update Support
Тип ошибки Недостаточная проверка вводимых данных
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 26.01.2021
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,4)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,4)
Возможные меры по устранению уязвимости
Использование рекомендаций:
Для программных продуктов Mozilla Corp.:
https://www.mozilla.org/en-US/security/advisories/mfsa2021-13/#CVE-2021-23993

Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2021-23993

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2021-23993/

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/CVE-2021-23993

Для РЕД ОС:
Установить обновления безопасности для пакетов firefox и thunderbird ( https://redos.red-soft.ru/updatesec )

Для ОС ОН «Стрелец»:

https://strelets.net/patchi-i-obnovleniya-bezopasnosti#kumulyativnoe-obnovlenie
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование ресурсами
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения