BDU:2021-01716: Уязвимость графического драйвера GPU Display Driver, связанная с небезопасным управлением привилегиями, позволяющая нарушителю получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании

Описание уязвимости Уязвимость графического драйвера GPU Display Driver связана с некорректным получением доступа к устаревшим API в обработчике (nvlddmkm.sys) для DxgkDdiEscape или IOCTL. Эксплуатация уязвимости может позволить нарушителю получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании
Вендор ООО «РусБИТех-Астра», Сообщество свободного программного обеспечения, NVIDIA Corp.
Наименование ПО Astra Linux Special Edition (запись в едином реестре российских программ №369), Debian GNU/Linux, Astra Linux Common Edition (запись в едином реестре российских программ №4433), Nvidia-graphics-drivers
Версия ПО
  • 1.6 «Смоленск» (Astra Linux Special Edition)
  • 8.0 (Debian GNU/Linux)
  • 9.0 (Debian GNU/Linux)
  • 2.12 «Орёл» (Astra Linux Common Edition)
  • 10.0 (Debian GNU/Linux)
  • от 390 до 392.63 (Nvidia-graphics-drivers)
  • от 418 до 427.11 (Nvidia-graphics-drivers)
  • от 450 до 452.77 (Nvidia-graphics-drivers)
  • от 460 до 461.09 (Nvidia-graphics-drivers)
Тип ПО Операционная система, Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
Тип ошибки Небезопасное управление привилегиями
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 09.01.2021
Базовый вектор уязвимости
    CVSS 3.0: Вектор не задан
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,2)
Возможные меры по устранению уязвимости
Использование рекомендаций:
Для Nvidia-graphics-drivers:
Обновление программного обеспечения до 460.39-1 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета nvidia-graphics-drivers) до 390.138-1~deb10u1 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета nvidia-graphics-drivers) до 390.138-1~deb10u1 или более поздней версии
Или использование рекомендаций производителя:
https://wiki.astralinux.ru/astra-linux-se16-bulletin-20210730SE16
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Нарушение авторизации
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения