BDU:2021-01711: Уязвимость функции Автозаполнения браузера Google Chrome, позволяющая нарушителю получить доступ к конфиденциальным данным

Описание уязвимости Уязвимость функции Автозаполнения браузера Google Chrome связана с ошибками управления привилегиями. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить доступ к конфиденциальным данным
Вендор ООО «РусБИТех-Астра», Novell Inc., Сообщество свободного программного обеспечения, Fedora Project, Google Inc., АО "НППКТ"
Наименование ПО Astra Linux Special Edition (запись в едином реестре российских программ №369), Astra Linux Common Edition (запись в едином реестре российских программ №4433), OpenSUSE Leap, Debian GNU/Linux, Fedora, Google Chrome, ОСОН ОСнова Оnyx (запись в едином реестре российских программ №5913)
Версия ПО
  • 1.6 «Смоленск» (Astra Linux Special Edition)
  • 2.12 «Орёл» (Astra Linux Common Edition)
  • 15.1 (OpenSUSE Leap)
  • 10.0 (Debian GNU/Linux)
  • 15.2 (OpenSUSE Leap)
  • 33 (Fedora)
  • до 85.0.4183.83 (Google Chrome)
  • до 2.1 (ОСОН ОСнова Оnyx)
Тип ПО Операционная система, Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
Тип ошибки Разрешения, привилегии и средства управления доступом
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 21.09.2020
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)
Низкий уровень опасности (базовая оценка CVSS 3.0 составляет 3,7)
Возможные меры по устранению уязвимости
Использование рекомендаций:
Для Google Chrome:
Обновление программного обеспечения до 88.0.4324.182-1 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета chromium) до 87.0.4280.141-0.1~deb10u1 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета chromium) до 87.0.4280.141-0.1~deb10u1 или более поздней версии
И использование рекомендаций производителя: https://wiki.astralinux.ru/astra-linux-se16-bulletin-20210730SE16

Для Fedora:
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/EE7XWIZBME7JAY7N6CGPET4CLNHHEIVT/

Для программных продуктов Novell Inc.:
https://lists.opensuse.org/opensuse-security-announce/2020-09/msg00072.html
https://lists.opensuse.org/opensuse-security-announce/2020-09/msg00078.html
https://lists.opensuse.org/opensuse-security-announce/2020-09/msg00081.html

Для ОСОН Основа:
Обновление программного обеспечения chromium до версии 90.0.4430.212+repack-1~deb10u1.osnova2
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Нарушение авторизации
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения