BDU:2021-01523: Уязвимость компонента media браузера Google Chrome, позволяющая нарушителю получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании

Описание уязвимости

Уязвимость компонента media браузера Google Chrome связана с недостаточной проверкой данных. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании

Вендор

Сообщество свободного программного обеспечения, ООО «РусБИТех-Астра», Novell Inc., Fedora Project, Google Inc., АО "НППКТ", АО «Концерн ВНИИНС»

Версия ПО

  • 9 (Debian GNU/Linux)
  • 1.6 «Смоленск» (Astra Linux Special Edition)
  • 8.0 (Debian GNU/Linux)
  • 2.12 «Орёл» (Astra Linux Common Edition)
  • 15.1 (OpenSUSE Leap)
  • 10 (Debian GNU/Linux)
  • 31 (Fedora)
  • 15.1 NonFree (OpenSUSE Leap)
  • 32 (Fedora)
  • 15.2 (OpenSUSE Leap)
  • 33 (Fedora)
  • 15.2 NonFree (OpenSUSE Leap)
  • до 85.0.4183.121 (Google Chrome)
  • до 2.1 (ОСОН ОСнова Оnyx)
  • до 16.01.2023 (ОС ОН «Стрелец»)

Тип ПО

Операционная система, Прикладное ПО информационных систем

Операционные системы и аппаратные платформы

Тип ошибки

Запись за границами буфера

Идентификатор типа ошибки

Класс уязвимости

Уязвимость архитектуры

Дата выявления

21.09.2020

Базовый вектор уязвимости

Уровень опасности уязвимости

Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,3)

Возможные меры по устранению уязвимости

Статус уязвимости

Подтверждена производителем

Наличие эксплойта

Существует в открытом доступе

Способ эксплуатации

  • Манипулирование структурами данных

Способ устранения

Обновление программного обеспечения

Информация об устранении

Уязвимость устранена

Идентификаторы других систем описаний уязвимостей

Прочая информация

Данные уточняются
Последние изменения