BDU:2021-01424: Уязвимость функции _krb5_extract_ticket() пакета программ сетевого взаимодействия Samba, связанная с недостатком механизма проверки подлинности данных, позволяющая нарушителю получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании

Описание уязвимости Уязвимость функции _krb5_extract_ticket() пакета программ сетевого взаимодействия Samba связана с недостатком механизма проверки подлинности данных. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании
Вендор Сообщество свободного программного обеспечения, ООО «РусБИТех-Астра», Samba Team, Apple Inc.
Наименование ПО Debian GNU/Linux, Astra Linux Common Edition (запись в едином реестре российских программ №4433), Samba, iOS, OS X
Версия ПО
  • 8.0 (Debian GNU/Linux)
  • 9.0 (Debian GNU/Linux)
  • 2.12 «Орёл» (Astra Linux Common Edition)
  • 10.0 (Debian GNU/Linux)
  • от 4.0.0 до 4.4.15 (Samba)
  • от 4.5.0 до 4.5.12 (Samba)
  • от 4.6.0 до 4.6.6 (Samba)
  • до 11.0 (iOS)
  • до 10.13.1 (OS X)
Тип ПО Операционная система, Сетевое программное средство
Операционные системы и аппаратные платформы
  • Сообщество свободного программного обеспечения Debian GNU/Linux 8.0
  • Сообщество свободного программного обеспечения Debian GNU/Linux 9.0
  • ООО «РусБИТех-Астра» Astra Linux Common Edition 2.12 «Орёл» (запись в едином реестре российских программ №4433)
  • Сообщество свободного программного обеспечения Debian GNU/Linux 10.0
  • Apple Inc. iOS до 11.0
  • Apple Inc. OS X до 10.13.1
Тип ошибки Недостаточная проверка подлинности данных
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 13.07.2017
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,1)
Возможные меры по устранению уязвимости
Использование рекомендаций:
Для Samba:
Обновление программного обеспечения до 4.5.2 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета samba) до 2:4.2.14+dfsg-0+deb8u2 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета samba) до 2:4.2.14+dfsg-0+deb8u2 или более поздней версии

Для программных продуктов Apple Inc.:
https://support.apple.com/HT208112
https://support.apple.com/HT208144
https://support.apple.com/HT208221
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Подмена при взаимодействии
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения