BDU:2021-01294: Уязвимость реализации NTLMSSP пакета программ сетевого взаимодействия Samba, связанная с недостатках элементов безопасности, позволяющая нарушителю оказать воздействие на целостность данных

Описание уязвимости Уязвимость реализации NTLMSSP пакета программ сетевого взаимодействия Samba связана с недостатках элементов безопасности. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, оказать воздействие на целостность данных
Вендор Canonical Ltd., Сообщество свободного программного обеспечения, ООО «РусБИТех-Астра», Samba Team
Наименование ПО Ubuntu, Debian GNU/Linux, Astra Linux Common Edition (запись в едином реестре российских программ №4433), Samba
Версия ПО
  • 15.04 (Ubuntu)
  • 15.10 (Ubuntu)
  • 12.04 (Ubuntu)
  • 16.04 LTS (Ubuntu)
  • 8.0 (Debian GNU/Linux)
  • 9.0 (Debian GNU/Linux)
  • 2.12 «Орёл» (Astra Linux Common Edition)
  • 10.0 (Debian GNU/Linux)
  • 14.04 ESM (Ubuntu)
  • до 4.2.11 (Samba)
  • до 4.3.8 (Samba)
  • до 4.4.2 (Samba)
Тип ПО Операционная система, Сетевое программное средство
Операционные системы и аппаратные платформы
  • Canonical Ltd. Ubuntu 15.04 ARM64
  • Canonical Ltd. Ubuntu 15.10 32-bit
  • Canonical Ltd. Ubuntu 12.04 32-bit
  • Canonical Ltd. Ubuntu 16.04 LTS 32-bit
  • Сообщество свободного программного обеспечения Debian GNU/Linux 8.0
  • Сообщество свободного программного обеспечения Debian GNU/Linux 9.0
  • ООО «РусБИТех-Астра» Astra Linux Common Edition 2.12 «Орёл» (запись в едином реестре российских программ №4433)
  • Сообщество свободного программного обеспечения Debian GNU/Linux 10.0
  • Canonical Ltd. Ubuntu 14.04 ESM
Тип ошибки Элементы безопасности
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 24.04.2016
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,9)
Возможные меры по устранению уязвимости
Использование рекомендаций:
Для Samba:
Обновление программного обеспечения до 4.3.8 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета samba) до 2:4.1.17+dfsg-2+deb8u1 или более поздней версии

Для Astra Linux:
Обновление программного обеспечения (пакета samba) до 2:4.1.17+dfsg-2+deb8u1 или более поздней версии

Для Ubuntu:
http://www.ubuntu.com/usn/USN-2950-1
http://www.ubuntu.com/usn/USN-2950-2
http://www.ubuntu.com/usn/USN-2950-3
http://www.ubuntu.com/usn/USN-2950-4
http://www.ubuntu.com/usn/USN-2950-5
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Нарушение авторизации
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения