BDU:2020-03991: Уязвимость решения для IMAP-серверов на основе AJAX Roundcube, связанная с недостатками механизмов противодействия межсайтовой фальсификации, позволяющая нарушителю вызвать отказ в обслуживании

Описание уязвимости Уязвимость решения для IMAP-серверов на основе AJAX Roundcube связана с недостатками механизмов противодействия межсайтовой фальсификации. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, вызвать отказ в обслуживании
Вендор Сообщество свободного программного обеспечения, The RoundCube Team
Наименование ПО Debian GNU/Linux, RoundCube Webmail
Версия ПО
  • 9.0 (Debian GNU/Linux)
  • 10.0 (Debian GNU/Linux)
  • до 1.4.4 (RoundCube Webmail)
Тип ПО Операционная система, Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
  • Сообщество свободного программного обеспечения Debian GNU/Linux 9.0
  • Сообщество свободного программного обеспечения Debian GNU/Linux 10.0
Тип ошибки Межсайтовая фальсификация запросов
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 03.05.2020
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,1)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,5)
Возможные меры по устранению уязвимости
Использование рекомендаций:
Для Rouncube:
Обновление программного обеспечения до 1.4.4 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета roundcube) до 1.3.11+dfsg.1-1~deb10u1 или более поздней версии
Статус уязвимости Подтверждена производителем
Наличие эксплойта Существует в открытом доступе
Способ эксплуатации
  • Подмена при взаимодействии
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения