BDU:2020-03254: Уязвимость мультимедийной платформы GPAC, связанная с чтением за границами буфера, позволяющая нарушителю оказать воздействие на конфиденциальность, целостность и доступность защищаемой информации

Описание уязвимости Уязвимость мультимедийной платформы GPAC связана с чтением за границами буфера. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, оказать воздействие на конфиденциальность, целостность и доступность защищаемой информации
Вендор Canonical Ltd., Сообщество свободного программного обеспечения, АО "НППКТ"
Наименование ПО Ubuntu, Debian GNU/Linux, Gpac, ОСОН ОСнова Оnyx (запись в едином реестре российских программ №5913)
Версия ПО
  • 16.04 LTS (Ubuntu)
  • 18.04 LTS (Ubuntu)
  • 18.10 (Ubuntu)
  • 8.0 (Debian GNU/Linux)
  • до 0.7.1 включительно (Gpac)
  • до 2.6 (ОСОН ОСнова Оnyx)
Тип ПО Операционная система, Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
Тип ошибки Чтение за границами буфера
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 29.06.2018
Базовый вектор уязвимости
Уровень опасности уязвимости Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,8)
Возможные меры по устранению уязвимости
Использование рекомендаций:
Для GPAC:
https://github.com/gpac/gpac/issues/1088

Для Ubuntu:
https://people.canonical.com/~ubuntu-security/cve/2018/CVE-2018-13005.html

Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2018-13005

Для ОСОН ОСнова Оnyx:
Обновление программного обеспечения gpac до версии 1.0.1+dfsg1-4+deb11u1
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование структурами данных
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения