BDU:2020-02040: Уязвимость почтового сервиса Thunderbird, связанная с недостаточной проверкой вводимых данных, позволяющая нарушителю оказать воздействие на целостность данных

Описание уязвимости Уязвимость почтового сервиса Thunderbird связана с недостаточной проверкой вводимых данных. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, оказать воздействие на целостность данных
Вендор Canonical Ltd., Сообщество свободного программного обеспечения, Novell Inc., Mozilla Corp., АО «Концерн ВНИИНС»
Наименование ПО Ubuntu, Debian GNU/Linux, OpenSUSE Leap, SUSE Linux Enterprise Workstation Extension, Thunderbird, ОС ОН «Стрелец» (запись в едином реестре российских программ №6177)
Версия ПО
  • 16.04 LTS (Ubuntu)
  • 18.04 LTS (Ubuntu)
  • 8.0 (Debian GNU/Linux)
  • 9.0 (Debian GNU/Linux)
  • 15.0 (OpenSUSE Leap)
  • 15 (SUSE Linux Enterprise Workstation Extension)
  • 15 SP1 (SUSE Linux Enterprise Workstation Extension)
  • 15.1 (OpenSUSE Leap)
  • 10.0 (Debian GNU/Linux)
  • 19.10 (Ubuntu)
  • до 68.1.1 (Thunderbird)
  • 1.0 (ОС ОН «Стрелец»)
Тип ПО Операционная система, Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
  • Canonical Ltd. Ubuntu 16.04 LTS
  • Canonical Ltd. Ubuntu 18.04 LTS
  • Сообщество свободного программного обеспечения Debian GNU/Linux 8.0
  • Сообщество свободного программного обеспечения Debian GNU/Linux 9.0
  • Novell Inc. OpenSUSE Leap 15.0
  • Novell Inc. SUSE Linux Enterprise Workstation Extension 15
  • Novell Inc. SUSE Linux Enterprise Workstation Extension 15 SP1
  • Novell Inc. OpenSUSE Leap 15.1
  • Сообщество свободного программного обеспечения Debian GNU/Linux 10.0
  • Canonical Ltd. Ubuntu 19.10
  • АО «Концерн ВНИИНС» ОС ОН «Стрелец» 1.0 (запись в едином реестре российских программ №6177)
Тип ошибки Недостаточная проверка вводимых данных
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 27.09.2019
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)
Возможные меры по устранению уязвимости
Использование рекомендаций:
Для Thunderbird:
Обновление программного обеспечения до 68.1.1 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета thunderbird) до 1:68.2.2-1~deb9u1 или более поздней версии

Для программных продуктов Novell Inc.:
https://www.suse.com/security/cve/CVE-2019-11755/

Для Ubuntu:
https://usn.ubuntu.com/4202-1/
https://usn.ubuntu.com/4335-1/

Для ОС ОН «Стрелец»: https://strelets.net/patchi-i-obnovleniya-bezopasnosti#kumulyativnoe-obnovlenie
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование ресурсами
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения