BDU:2020-01848: Уязвимость прокси-сервера Squid, связанная с отсутствием защиты служебных данных, позволяющая нарушителю раскрыть защищаемую информацию

Описание уязвимости

Уязвимость прокси-сервера Squid связана с отсутствием защиты служебных данных. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, раскрыть защищаемую информацию

Вендор

Canonical Ltd., Сообщество свободного программного обеспечения, ООО «РусБИТех-Астра», Fedora Project, Novell Inc., Squid Software Foundation, АО «Концерн ВНИИНС»

Наименование ПО

Версия ПО

  • 16.04 LTS (Ubuntu)
  • 9 (Debian GNU/Linux)
  • 18.04 LTS (Ubuntu)
  • 1.6 «Смоленск» (Astra Linux Special Edition)
  • 8.0 (Debian GNU/Linux)
  • 29 (Fedora)
  • 12.04 ESM (Ubuntu)
  • 19.04 (Ubuntu)
  • 2.12 «Орёл» (Astra Linux Common Edition)
  • 15.0 (OpenSUSE Leap)
  • 15.1 (OpenSUSE Leap)
  • 10 (Debian GNU/Linux)
  • 8.1 «Ленинград» (Astra Linux Special Edition для «Эльбрус»)
  • от 3.0 до 3.5.28 включительно (Squid)
  • от 2.0 до 2.7.STABLE9 включительно (Squid)
  • от 4.0 до 4.7 включительно (Squid)
  • до 16.01.2023 (ОС ОН «Стрелец»)

Тип ПО

Операционная система, Сетевое программное средство

Операционные системы и аппаратные платформы

Тип ошибки

Раскрытие информации

Идентификатор типа ошибки

Класс уязвимости

Уязвимость кода

Дата выявления

11.07.2019

Базовый вектор уязвимости

Уровень опасности уязвимости

Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,9)

Возможные меры по устранению уязвимости

Статус уязвимости

Подтверждена производителем

Наличие эксплойта

Данные уточняются

Способ эксплуатации

  • Несанкционированный сбор информации

Способ устранения

Обновление программного обеспечения

Информация об устранении

Уязвимость устранена

Идентификаторы других систем описаний уязвимостей

Прочая информация

Данные уточняются
Последние изменения