BDU:2020-01389: Уязвимость веб-браузеров Firefox, Firefox ESR и почтового клиента Thunderbird, связанная с ошибкой извлечения документа из DocShell, позволяющая нарушителю получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании

Описание уязвимости Уязвимость программного обеспечения Firefox, Firefox ESR, Thunderbird связана с ошибкой извлечения документа из DocShell. Эксплуатация уязвимости позволяет нарушителю, действующему удаленно, получить доступ к конфиденциальным данным, нарушить их целостность, а также вызвать отказ в обслуживании
Вендор Canonical Ltd., ООО «РусБИТех-Астра», Сообщество свободного программного обеспечения, Novell Inc., Mozilla Corp., АО «Концерн ВНИИНС»
Наименование ПО Ubuntu, Astra Linux Special Edition (запись в едином реестре российских программ №369), Debian GNU/Linux, OpenSUSE Leap, Firefox, Firefox ESR, Thunderbird, ОС ОН «Стрелец» (запись в едином реестре российских программ №6177)
Версия ПО
  • 18.04 LTS (Ubuntu)
  • 1.6 «Смоленск» (Astra Linux Special Edition)
  • 8.0 (Debian GNU/Linux)
  • 9.0 (Debian GNU/Linux)
  • 15.1 (OpenSUSE Leap)
  • 19.10 (Ubuntu)
  • до 71.0 (Firefox)
  • до 68.3 (Firefox ESR)
  • до 68.3 (Thunderbird)
  • 1.0 (ОС ОН «Стрелец»)
Тип ПО Операционная система, Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
Тип ошибки Использование после освобождения
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 03.12.2019
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,6)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)
Возможные меры по устранению уязвимости
Использование рекомендаций:
Для Firefox:
Обновление программного обеспечения до 73.0.1-1 или более поздней версии

Для Firefox ESR:
Обновление программного обеспечения до 68.5.0esr-1 или более поздней версии

Для Thunderbird:
Обновление программного обеспечения до 1:68.5.0-1 или более поздней версии

Для Debian:
Обновление программного обеспечения до актуальной версии

Для Astra Linux:
Обновление программного обеспечения (пакета firefox) до 73.0.1-1 или более поздней версии
Обновление программного обеспечения (пакета firefox-esr) до 68.5.0esr-1~deb10u1 или более поздней версии
Обновление программного обеспечения (пакета thunderbird) до 1:68.3.0-2~deb9u1 или более поздней версии

Для программных продуктов Novell Inc.:
https://lists.opensuse.org/opensuse-security-announce/2020-01/msg00000.html
https://lists.opensuse.org/opensuse-security-announce/2020-01/msg00001.html

Для Ubuntu:
https://usn.ubuntu.com/4241-1/

Для ОС ОН «Стрелец»: https://strelets.net/patchi-i-obnovleniya-bezopasnosti#kumulyativnoe-obnovlenie
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование ресурсами
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения