BDU:2019-03577: Уязвимость обработчика PDF-содержимого PDFium браузера Google Chrome, позволяющая нарушителю вызвать отказ в обслуживании

Описание уязвимости Уязвимость обработчика PDF-содержимого PDFium браузера Google Chrome связана с ошибкой, приводящей к использованию ранее освобожденной памяти в куче. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, вызвать отказ в обслуживании с помощью специально созданного файла PDF
Вендор Novell Inc., ООО «РусБИТех-Астра», Red Hat Inc., Сообщество свободного программного обеспечения, Fedora Project, Google Inc., АО «Концерн ВНИИНС»
Наименование ПО OpenSUSE Leap, Astra Linux Special Edition (запись в едином реестре российских программ №369), Red Hat Enterprise Linux, Debian GNU/Linux, Fedora, SUSE Package Hub for SUSE Linux Enterprise, Google Chrome, ОС ОН «Стрелец» (запись в едином реестре российских программ №6177)
Версия ПО
  • 42.3 (OpenSUSE Leap)
  • 1.6 «Смоленск» (Astra Linux Special Edition)
  • Desktop 6.0 (Red Hat Enterprise Linux)
  • Server 6.0 (Red Hat Enterprise Linux)
  • Workstation 6.0 (Red Hat Enterprise Linux)
  • 8.0 (Debian GNU/Linux)
  • 9.0 (Debian GNU/Linux)
  • 29 (Fedora)
  • 15.0 (OpenSUSE Leap)
  • 15.1 (OpenSUSE Leap)
  • 30 (Fedora)
  • 12 SP3 (SUSE Package Hub for SUSE Linux Enterprise)
  • до 74.0.3729.108 (Google Chrome)
  • 1.0 (ОС ОН «Стрелец»)
Тип ПО Операционная система, Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
Тип ошибки Использование после освобождения
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 01.08.2019
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,1)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,5)
Возможные меры по устранению уязвимости
Использование рекомендаций:
Для Google Chrome:

Обновление программного обеспечения до 76.0.3809.100-1 или более поздней версии



Для Debian:

Обновление программного обеспечения (пакета chromium) до 76.0.3809.100-1~deb10u1 или более поздней версии



Для Fedora:

https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/CPM7VPE27DUNJLXM4F5PAAEFFWOEND6X/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/FKN4GPMBQ3SDXWB4HL45II5CZ7P2E4AI/

Для Astra Linux:
Обновление программного обеспечения (пакета chromium) до 76.0.3809.100-1~deb10u1 или более поздней версии

Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/CVE-2019-5805

Для программных продуктов Novell Inc.:
https://lists.opensuse.org/opensuse-security-announce/2019-06/msg00085.html

Для ОС ОН «Стрелец»: https://strelets.net/patchi-i-obnovleniya-bezopasnosti#kumulyativnoe-obnovlenie
Статус уязвимости Подтверждена производителем
Наличие эксплойта Существует в открытом доступе
Способ эксплуатации
  • Манипулирование структурами данных
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения