BDU:2019-00961: Уязвимость компонента URLFormatter веб-браузера Google Chrome, позволяющая нарушителю подделать содержимое адресной строки

Описание уязвимости Уязвимость компонента URLFormatter веб-браузера Google Chrome связана с ошибками обработки специальных символов. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, подделать содержимое адресной строки
Вендор Google Inc., Сообщество свободного программного обеспечения
Наименование ПО Google Chrome, Debian GNU/Linux
Версия ПО
  • до 71.0.3578.80 (Google Chrome)
  • 8.0 (Debian GNU/Linux)
  • 9.0 (Debian GNU/Linux)
Тип ПО Прикладное ПО информационных систем, Операционная система
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Недостаточная проверка вводимых данных
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 11.12.2018
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 4,3)
Возможные меры по устранению уязвимости
Для chromium:
Обновление программного обеспечения до 72.0.3626.81-1 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета chromium) до 72.0.3626.81-1 или более поздней версии
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование ресурсами
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация -
Последние изменения