BDU:2019-00953: Уязвимость интерпретации структуры данных union гипервизора Xen, связанная с теневой подкачкой данных, позволяющая нарушителю вызвать отказ в обслуживании или повысить свои привилегии в системе

Описание уязвимости Уязвимость интерпретации структуры данных union гипервизора Xen связана с ошибками при теневой подкачке данных. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании или повысить свои привилегии в системе
Вендор Software in the Public Interest Inc., Citrix Systems Inc.
Наименование ПО Debian GNU/Linux, Xen
Версия ПО
  • 8.0 (Debian GNU/Linux)
  • 9.0 (Debian GNU/Linux)
  • от 4.11.0 до 4.11.1 включительно (Xen)
Тип ПО Операционная система, ПО виртуализации/ПО виртуального программно-аппаратного средства
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Разрешения, привилегии и средства управления доступом
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 20.11.2018
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,2)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,6)
Возможные меры по устранению уязвимости
Для Xen:
Обновление программного обеспечения до 4.11.1-1 или более поздней версии

Для Debian:
Обновление программного обеспечения (пакета Xen) до 4.8.5+shim4.10.2+xsa282-1+deb9u11 или более поздней версии
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование структурами данных
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация -
Последние изменения