BDU:2018-00526: Уязвимость функции setup_ntlmv2_rsp() ядра операционной системы Linux, позволяющая нарушителю вызвать отказ в обслуживании

Описание уязвимости Уязвимость функции setup_ntlmv2_rsp() (fs/cifs/cifsencrypt.c) ядра операционной системы Linux связана с ошибкой разыменования указателя. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать сообщение о критической ошибке ядра (kernel panic) на уязвимой системе при ее подключении к контролируемому нарушителем ресурсу CIFS (Common Internet File System)
Вендор Сообщество свободного программного обеспечения
Наименование ПО Linux
Версия ПО
  • до 4.11
Тип ПО Операционная система
Операционные системы и аппаратные платформы
  • Сообщество свободного программного обеспечения Linux до 4.11
Тип ошибки Разыменование указателя NULL
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 27.01.2018
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,1)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,5)
Возможные меры по устранению уязвимости
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование структурами данных
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация -
Последние изменения