BDU:2018-00380: Уязвимость реализации TCP-стека операционной системы Linux, позволяющая нарушителю вызвать отказ в обслуживании

Описание уязвимости Уязвимость реализации TCP-стека операционной системы Linux существует из-за ошибок в механизме SYN cookie. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании (расход вычислительных ресурсов) с помощью специально сформированной рассылки SYN-пакетов
Вендор Сообщество свободного программного обеспечения
Наименование ПО Linux
Версия ПО
  • от 3.0.0 до 3.19.8 включительно
Тип ПО Операционная система
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Ошибки управления ресурсом
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 12.02.2017
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)
Возможные меры по устранению уязвимости
Ограничение использования программного обеспечения до выпуска обновления, устраняющего уязвимость
Статус уязвимости Потенциальная уязвимость
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Исчерпание ресурсов
Способ устранения Организационные меры
Информация об устранении Информация об устранении отсутствует
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация -
Последние изменения