BDU:2015-03045: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации

Описание уязвимости Множественные уязвимости пакета libpam-krb5 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локальным злоумышленником
Вендор Сообщество свободного программного обеспечения
Наименование ПО Debian GNU/Linux
Версия ПО
  • до 4
Тип ПО Операционная система
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Данные уточняются
Идентификатор типа ошибки
    Класс уязвимости Данные уточняются
    Дата выявления Данные уточняются
    Базовый вектор уязвимости
    Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,2)
    Возможные меры по устранению уязвимости
    Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
    Debian GNU/Linux 4:
    ppc:
    libpam-krb5 - 2.6-1etch1
    s390x:
    libpam-krb5 - 2.6-1etch1
    i686:
    libpam-krb5 - 2.6-1etch1
    arm:
    libpam-krb5 - 2.6-1etch1
    sparc:
    libpam-krb5 - 2.6-1etch1
    x86-64:
    libpam-krb5 - 2.6-1etch1
    alpha:
    libpam-krb5 - 2.6-1etch1
    ia64:
    libpam-krb5 - 2.6-1etch1
    mips:
    libpam-krb5 - 2.6-1etch1
    mipsel:
    libpam-krb5 - 2.6-1etch1
    hppa:
    libpam-krb5 - 2.6-1etch1
    Статус уязвимости Подтверждена производителем
    Наличие эксплойта Данные уточняются
    Способ эксплуатации Данные уточняются
    Способ устранения Данные уточняются
    Информация об устранении Уязвимость устранена
    Ссылки на источники
    Идентификаторы других систем описаний уязвимостей
    Прочая информация Данные уточняются
    Последние изменения