BDU:2015-02972: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации

Описание уязвимости

Множественные уязвимости пакета jftpgw операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно

Вендор

Сообщество свободного программного обеспечения

Наименование ПО

Debian GNU/Linux

Версия ПО

  • до 3.0

Тип ПО

Операционная система

Операционные системы и аппаратные платформы

Данные уточняются

Тип ошибки

Данные уточняются

Идентификатор типа ошибки

    Класс уязвимости

    Данные уточняются

    Дата выявления

    06.12.2004

    Базовый вектор уязвимости

    Уровень опасности уязвимости

    Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)

    Возможные меры по устранению уязвимости

    Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
    Debian GNU/Linux 3.0:
    ppc:
    jftpgw - 0.13.1-1woody1
    s390x:
    jftpgw - 0.13.1-1woody1
    m68k:
    jftpgw - 0.13.1-1woody1
    i686:
    jftpgw - 0.13.1-1woody1
    hppa:
    jftpgw - 0.13.1-1woody1
    sparc:
    jftpgw - 0.13.1-1woody1
    alpha:
    jftpgw - 0.13.1-1woody1
    ia64:
    jftpgw - 0.13.1-1woody1
    mips:
    jftpgw - 0.13.1-1woody1
    mipsel:
    jftpgw - 0.13.1-1woody1
    arm:
    jftpgw - 0.13.1-1woody1

    Статус уязвимости

    Подтверждена производителем

    Наличие эксплойта

    Данные уточняются

    Способ эксплуатации

    Данные уточняются

    Способ устранения

    Обновление программного обеспечения

    Информация об устранении

    Уязвимость устранена

    Идентификаторы других систем описаний уязвимостей

    Прочая информация

    Данные уточняются
    Последние изменения