BDU:2015-02968: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации

Описание уязвимости Множественные уязвимости пакета kdepim-libs операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Вендор Сообщество свободного программного обеспечения
Наименование ПО Debian GNU/Linux
Версия ПО
  • до 3.0
Тип ПО Операционная система
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Данные уточняются
Идентификатор типа ошибки
    Класс уязвимости Данные уточняются
    Дата выявления Данные уточняются
    Базовый вектор уязвимости
    Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)
    Возможные меры по устранению уязвимости
    Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
    Debian GNU/Linux 3.0:
    ppc:
    kandy - 2.2.2-5.2
    kdepim-dev - 2.2.2-5.2
    kdepim-libs - 2.2.2-5.2
    korganizer - 2.2.2-5.2
    kpilot - 2.2.2-5.2
    s390x:
    kandy - 2.2.2-5.2
    kdepim-dev - 2.2.2-5.2
    kdepim-libs - 2.2.2-5.2
    korganizer - 2.2.2-5.2
    kpilot - 2.2.2-5.2
    m68k:
    kandy - 2.2.2-5.2
    kdepim-dev - 2.2.2-5.2
    kdepim-libs - 2.2.2-5.2
    korganizer - 2.2.2-5.2
    kpilot - 2.2.2-5.2
    i686:
    kandy - 2.2.2-5.2
    kdepim-dev - 2.2.2-5.2
    kdepim-libs - 2.2.2-5.2
    korganizer - 2.2.2-5.2
    kpilot - 2.2.2-5.2
    sparc:
    kandy - 2.2.2-5.2
    kdepim-dev - 2.2.2-5.2
    kdepim-libs - 2.2.2-5.2
    korganizer - 2.2.2-5.2
    kpilot - 2.2.2-5.2
    alpha:
    kandy - 2.2.2-5.2
    kdepim-dev - 2.2.2-5.2
    kdepim-libs - 2.2.2-5.2
    korganizer - 2.2.2-5.2
    kpilot - 2.2.2-5.2
    ia64:
    kandy - 2.2.2-5.2
    kdepim-dev - 2.2.2-5.2
    kdepim-libs - 2.2.2-5.2
    korganizer - 2.2.2-5.2
    kpilot - 2.2.2-5.2
    mips:
    kandy - 2.2.2-5.2
    kdepim-dev - 2.2.2-5.2
    kdepim-libs - 2.2.2-5.2
    korganizer - 2.2.2-5.2
    kpilot - 2.2.2-5.2
    mipsel:
    kandy - 2.2.2-5.2
    kdepim-dev - 2.2.2-5.2
    kdepim-libs - 2.2.2-5.2
    korganizer - 2.2.2-5.2
    kpilot - 2.2.2-5.2
    arm:
    kandy - 2.2.2-5.2
    kdepim-dev - 2.2.2-5.2
    kdepim-libs - 2.2.2-5.2
    korganizer - 2.2.2-5.2
    kpilot - 2.2.2-5.2
    Статус уязвимости Подтверждена производителем
    Наличие эксплойта Данные уточняются
    Способ эксплуатации Данные уточняются
    Способ устранения Данные уточняются
    Информация об устранении Уязвимость устранена
    Ссылки на источники
    Идентификаторы других систем описаний уязвимостей
    Прочая информация Данные уточняются
    Последние изменения