BDU:2015-02955: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить целостность защищаемой информации

Описание уязвимости Множественные уязвимости пакета debmake операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению целостности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локальным злоумышленником
Вендор Сообщество свободного программного обеспечения
Наименование ПО Debian GNU/Linux
Версия ПО
  • до 3.0
Тип ПО Операционная система
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Данные уточняются
Идентификатор типа ошибки
    Класс уязвимости Данные уточняются
    Дата выявления Данные уточняются
    Базовый вектор уязвимости
    Уровень опасности уязвимости Низкий уровень опасности (базовая оценка CVSS 2.0 составляет 2,1)
    Возможные меры по устранению уязвимости
    Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
    Debian GNU/Linux 3.0:
    noarch:
    debmake - 3.6.10.woody.1
    Статус уязвимости Подтверждена производителем
    Наличие эксплойта Данные уточняются
    Способ эксплуатации Данные уточняются
    Способ устранения Данные уточняются
    Информация об устранении Уязвимость устранена
    Ссылки на источники
    Идентификаторы других систем описаний уязвимостей
    • CVE: CVE-2004-1179
    • DSA: DSA-615
    • Positive Technologies Advisory: ID:1401207
    Прочая информация Данные уточняются
    Последние изменения