BDU:2015-00400: Уязвимость программного обеспечения Apache HTTP Server, позволяющая удаленному злоумышленнику нарушить доступность защищаемой информации

Описание уязвимости Уязвимость в функции cache_invalidate в modules/cache/cache_storage.c модуля mod_cache в Apache HTTP Server (при включенном кэширующем прокси-сервере переадресации) позволяет удаленным HTTP-серверам вызвать отказ в обслуживании (разыменование нулевого указателя и аварийное завершение работы демона), используя отсутствующее имя узла.
Вендор Apache Software Foundation
Наименование ПО Apache HTTP Server
Версия ПО
  • от 2.4.6 до 2.4.7
Тип ПО Сетевое программное средство
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Данные уточняются
Идентификатор типа ошибки
    Класс уязвимости Данные уточняются
    Дата выявления 20.07.2014
    Базовый вектор уязвимости
    Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)
    Возможные меры по устранению уязвимости
    Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
    http://www.apache.org/
    Статус уязвимости Потенциальная уязвимость
    Наличие эксплойта Данные уточняются
    Способ эксплуатации Данные уточняются
    Способ устранения Данные уточняются
    Информация об устранении Информация об устранении отсутствует
    Ссылки на источники
    Идентификаторы других систем описаний уязвимостей
    Прочая информация Данные уточняются
    Последние изменения