BDU:2015-00395: Уязвимость программного обеспечения Apache HTTP Server, позволяющая удаленному злоумышленнику нарушить доступность защищаемой информации

Описание уязвимости Уязвимость в модуле mod_proxy в Apache HTTP Server (при включенном реверсивном прокси) позволяет злоумышленникам, действующим удаленно, вызвать отказ в обслуживании (аварийное завершение дочернего процесса) при помощи специально сформированного заголовка HTTP Connection.
Вендор Apache Software Foundation
Наименование ПО Apache HTTP Server
Версия ПО
  • от 2.4.6 до 2.4.10
Тип ПО Сетевое программное средство
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Недостаточная проверка вводимых данных
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 20.07.2014
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)
Возможные меры по устранению уязвимости
Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
http://www.apache.org/
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации Данные уточняются
Способ устранения Данные уточняются
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения