BDU:2015-00363: Уязвимость программного обеспечения WebSphere Application Server, позволяющая удаленному злоумышленнику нарушить конфиденциальность защищаемой информации

Описание уязвимости Уязвимость в серверах Proxy и ODR в IBM WebSphere Application Server позволяет злоумышленнику, действующему в сети, получить доступ к конфиденциальной информации. Данная уязвимость связана с некорректной обработкой запросов.
Вендор IBM Corp.
Наименование ПО WebSphere Application Server
Версия ПО
  • от 8.5.0.0 до 8.5.5.2
  • от 7.0.0.0 до 7.0.0.31 включительно
  • от 8.0.0.0 до 8.0.0.8 включительно
Тип ПО Сетевое программное средство
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Раскрытие информации
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 12.05.2014
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)
Возможные меры по устранению уязвимости
Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
http://www-01.ibm.com/software/webservers/appserv/was/
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации Данные уточняются
Способ устранения Данные уточняются
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения