BDU:2015-00263: Уязвимость программного обеспечения Flash Player, позволяющая удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации

Описание уязвимости

Переполнение буфера в Adobe Flash Player позволяет злоумышленникам выполнить произвольный код.

Вендор

Adobe Systems Inc.

Наименование ПО

Flash Player

Версия ПО

  • от 11.0.0.0 до 11.7.700.279
  • от 11.8.0.0 до 13.0.0.206

Тип ПО

Прикладное ПО информационных систем

Операционные системы и аппаратные платформы

Данные уточняются

Тип ошибки

Выход операции за границы буфера в памяти

Идентификатор типа ошибки

Класс уязвимости

Уязвимость кода

Дата выявления

28.04.2014

Базовый вектор уязвимости

Уровень опасности уязвимости

Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)

Возможные меры по устранению уязвимости

Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
http://www.adobe.com/products/flashplayer/
http://www.google.com/chrome/

Статус уязвимости

Подтверждена производителем

Наличие эксплойта

Данные уточняются

Способ эксплуатации

Данные уточняются

Способ устранения

Данные уточняются

Информация об устранении

Уязвимость устранена

Идентификаторы других систем описаний уязвимостей

Прочая информация

Данные уточняются
Последние изменения