BDU:2014-00030: Уязвимость операционной системы Cisco IOS, позволяющая злоумышленнику вызвать отказ в обслуживании

Описание уязвимости Программное обеспечение Cisco IOS содержит уязвимости в службах Secure Shell (SSH) и Cisco IOS XE Software, при эксплуатации которых путем отправки специально сформированных SSH запросов, может быть вызван «отказ в обслуживании»
Вендор Cisco Systems Inc.
Наименование ПО Cisco IOS
Версия ПО
  • 12.4
  • 15.0
  • 15.1
  • 12.2
  • 15.2
Тип ПО Операционная система, ПО сетевого программно-аппаратного средства
Операционные системы и аппаратные платформы
  • Cisco Systems Inc. Cisco IOS 12.4 MIPS
  • Cisco Systems Inc. Cisco IOS 12.4 PowerPC
  • Cisco Systems Inc. Cisco IOS 15.0 MIPS
  • Cisco Systems Inc. Cisco IOS 15.0 PowerPC
  • Cisco Systems Inc. Cisco IOS 15.1 MIPS
  • Cisco Systems Inc. Cisco IOS 15.1 PowerPC
  • Cisco Systems Inc. Cisco IOS 12.2 PowerPC
  • Cisco Systems Inc. Cisco IOS 12.2 MIPS
  • Cisco Systems Inc. Cisco IOS 15.2 MIPS
  • Cisco Systems Inc. Cisco IOS 15.2 PowerPC
Тип ошибки Проблемы использования криптографии
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 28.03.2012
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Возможные меры по устранению уязвимости
Данные уточняются
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации Данные уточняются
Способ устранения Данные уточняются
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Язык разработки ПО – С
Последние изменения