Обновление банка данных

Обновлены сведения об уязвимостях программного обеспечения

Добавлена информация о 50 уязвимостях программного обеспечения:

BDU:2022-04384, BDU:2022-04383, BDU:2022-04382 (Red Hat Enterprise Linux, Debian GNU/Linux, Firefox ESR, Firefox, Thunderbird);

BDU:2022-04380 (Firefox ESR, Firefox, Thunderbird);

BDU:2022-04381, BDU:2022-04377, BDU:2022-04378, BDU:2022-04379 (Firefox);

BDU:2022-04410, BDU:2022-04411, BDU:2022-04412, BDU:2022-04413, BDU:2022-04414, BDU:2022-04415, BDU:2022-04416 (BMENUA0100, BMENOR2200H);

BDU:2022-04409, BDU:2022-04408, BDU:2022-04407 (Easergy P5);

BDU:2022-04406 (Acti9 PowerTag Link C (A9XELC10-A), Acti9 PowerTag Link C (A9XELC10-B));

BDU:2022-04405 (SpaceLogic C-Bus Home Controller (5200WHC2));

BDU:2022-04385, BDU:2022-04404 (Git);

BDU:2022-04396 (Linux);

BDU:2022-04401, BDU:2022-04417, BDU:2022-04418, BDU:2022-04419, BDU:2022-04420, BDU:2022-04421, BDU:2022-04422, BDU:2022-04423, BDU:2022-04402, BDU:2022-04403 (Adobe Acrobat Document Cloud, Adobe Acrobat Reader Document Cloud, Adobe Acrobat 2020, Adobe Acrobat Reader 2020, Adobe Acrobat 2017, Adobe Acrobat Reader 2017);

BDU:2022-04399, BDU:2022-04400 (Character Animator 2022);

BDU:2022-04397, BDU:2022-04398 (Photoshop 2021, Photoshop 2022);

BDU:2022-04395 (dicer);

BDU:2022-04391, BDU:2022-04390 (Node.js);

BDU:2022-04389 (Microsoft Office, 365 Apps for Enterprise);

BDU:2022-04387, BDU:2022-04388 (Red Hat Enterprise Linux, SUSE Linux Enterprise Server for SAP Applications, Suse Linux Enterprise Server, 7th Generation Intel Core, 8th Generation Intel Core, 6th Generation Intel Core, SUSE Linux Enterprise High Availability, SUSE Linux Enterprise Live Patching, Debian GNU/Linux, SUSE Linux Enterprise Software Development Kit, SUSE OpenStack Cloud, SUSE Linux Enterprise High Performance Computing, SUSE Linux Enterprise Workstation Extension, Suse Linux Enterprise Desktop, OpenSUSE Leap, Fedora, SUSE Manager Proxy, SUSE Manager Server, 1stGen AMD EPYC, 2ndGen AMD EPYC, SUSE Manager Retail Branch Server, SUSE Linux Enterprise Module for Public Cloud, AMD Ryzen 2000 series Desktop, AMD Ryzen 3000 Series Desktop, AMD Ryzen 4000 Series Desktop processors with Radeon graphics, 2nd Gen AMD Ryzen Threadripper, 3rd Gen AMD Ryzen Threadripper, AMD Ryzen Threadripper PRO processors, AMD Athlon 3000 Series Mobile processors with Radeon graphics, AMD Ryzen 2000 Series Mobile processor, 2nd Gen AMD Ryzen Mobile processor with Radeon graphics, AMD Ryzen 5000 Series Mobile processor with Radeon graphics, AMD Athlon Mobile processor with Radeon graphics, AMD Athlon X4 processor, 7th Generation AMD A-Series APUs, SUSE Enterprise Storage);

BDU:2022-04386 (6MD7881-2AA30, 6MD7881-2AA40, 6MD7881-2AA10, 6MD7881-2AA20);

BDU:2022-04394 (Debian GNU/Linux, Request Tracker);

BDU:2022-04393 (Ubuntu, Debian GNU/Linux, Linux);

BDU:2022-04392 (NETGEAR R7850, NETGEAR RAXE450, NETGEAR RAXE500, NETGEAR XR300, NETGEAR R8000, NETGEAR R6700v3, NETGEAR R7000, NETGEAR EX6400v2, NETGEAR R6900P, NETGEAR R7000P, NETGEAR RS400, NETGEAR WNDR3400v3, NETGEAR DC112A, NETGEAR XR1000, MK83, MK62, NETGEAR R6400, MR60, MR80, MS60, MS80);

BDU:2022-04424 (100e 2nd Gen Notebook (Lenovo) (Type 82GJ), 100w Gen 3 Laptop (Lenovo), 13w Yoga (Type 82S1, 82S2) Laptop (Lenovo), 14W Gen 2 Laptop (Lenovo), 300e 2nd Gen Notebook (Lenovo) (Type 82GK), 300w Gen 3 Laptop (Lenovo), 500w Gen 3 Laptop (Lenovo), 730S-13IML Laptop (ideapad), Flex 3-11ADA05 Laptop (ideapad), Flex 5-14ALC05 Laptop (ideapad), Flex 5-14ARE05 Laptop (ideapad), Flex 5-14IIL05 Laptop (ideapad), Flex 5-14ITL05 Laptop (ideapad), Flex 5-15ALC05 Laptop (ideapad), Flex 5-15IIL05 Laptop (ideapad), Flex 5-15ITL05 Laptop (ideapad), IdeaPad 1-11ADA05 Laptop, IdeaPad 1-11IGL05 Laptop, IdeaPad 1-14ADA05 Laptop, IdeaPad 1-14IGL05 Laptop, IdeaPad 3 15ADA05, IdeaPad 3-14ADA6, IdeaPad 3-15ADA6, IdeaPad 3-15ALC6, IdeaPad 3-17ADA6, IdeaPad 3-17ALC6, IdeaPad 5 15ABA7, IdeaPad Flex 5 14ALC7 Laptop, IdeaPad Flex 5 16ALC7, Legion S7-15ACH6, Legion S7-15ARH5, Legion S7-15IMH5, IdeaPad S145-14API, Ideapad S145-14AST, Ideapad S145-15API, Ideapad S145-15AST, Ideapad S540-13API, Yoga C940-14IIL, Slim 1-11AST-05 Laptop (ideapad), Slim 1-14AST-05 Laptop (ideapad), ThinkBook 13s G2 ARE Laptop, ThinkBook 13s G2 ITL Laptop, ThinkBook 13s G3 ACN Laptop, ThinkBook 13s-IML Laptop, ThinkBook 14-IIL Laptop, ThinkBook 14-IML Laptop, ThinkBook 14p G2 ACH Laptop, ThinkBook 14s G2 ITL Laptop, ThinkBook 14s-IML Laptop, ThinkBook 15-IIL Laptop, ThinkBook 15-IML Laptop, ThinkBook 16p G2 ACH Laptop, V130-15IKB Laptop (Lenovo), V14 G2-ALC, V14-ADA, V15 G2-ALC, V15-ADA, Yoga 9-15IMH5 Laptop, Yoga C640-13IML LTE Laptop, Yoga C640-13IML Laptop, Yoga C940-15IRH Laptop, Yoga S730-13IML Laptop, Yoga Slim 7 Pro-14ACH5, Yoga Slim 7 Pro-14ACH5 O, Yoga Slim 7 Pro-14ARH5, ideapad 5-15ALC05 Laptop);

BDU:2022-04426, BDU:2022-04425 (ThinkBook 14-IIL Laptop, ThinkBook 14-IML Laptop, ThinkBook 15-IIL Laptop, ThinkBook 15-IML Laptop, Yoga C640-13IML LTE Laptop, Yoga C640-13IML Laptop)


Внесены изменения в 1 запись об уязвимостях программного обеспечения:

BDU:2019-00119 (Siemens SIMATIC STEP 7 (TIA Portal))

  • Автор: admin
  • Опубликовано: 15.07.2022 15:35:59