BDU:2019-02965: Уязвимость программного средства управления ресурсами кластера Pacemaker операционных систем Ubuntu, Fedora и OpenSUSE Leap, связанная с неконтролируемым расходом ресурса, позволяющая нарушителю вызвать отказ в обслуживании

Описание уязвимости Уязвимость программного средства управления ресурсами кластера Pacemaker операционных систем Ubuntu, Fedora и OpenSUSE Leap связана с неконтролируемым расходом ресурса. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании
Вендор Canonical Ltd., Novell Inc., Fedora Project, ClusterLabs
Наименование ПО Ubuntu, OpenSUSE Leap, Fedora, Pacemaker
Версия ПО
  • 16.04 LTS (Ubuntu)
  • 42.3 (OpenSUSE Leap)
  • 18.04 LTS (Ubuntu)
  • 28 (Fedora)
  • 18.10 (Ubuntu)
  • 29 (Fedora)
  • 19.04 (Ubuntu)
  • 15.0 (OpenSUSE Leap)
  • 30 (Fedora)
  • до 2.0.1 включительно (Pacemaker)
Тип ПО Операционная система, Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
  • Canonical Ltd. Ubuntu 16.04 LTS
  • Novell Inc. OpenSUSE Leap 42.3
  • Canonical Ltd. Ubuntu 18.04 LTS
  • Fedora Project Fedora 28
  • Canonical Ltd. Ubuntu 18.10
  • Fedora Project Fedora 29
  • Canonical Ltd. Ubuntu 19.04
  • Novell Inc. OpenSUSE Leap 15.0
  • Fedora Project Fedora 30
Тип ошибки Неконтролируемый расход ресурса («Истощение ресурса»)
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 10.12.2018
Базовый вектор уязвимости
Уровень опасности уязвимости Низкий уровень опасности (базовая оценка CVSS 2.0 составляет 2,1)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 5,5)
Возможные меры по устранению уязвимости
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Исчерпание ресурсов
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация -
Последние изменения