BDU:2019-01160: Уязвимость компонента OpenJ9 JIT compiler виртуальной машины Eclipse OpenJ9, позволяющая нарушителю выполнить произвольный код

Описание уязвимости Уязвимость компонента OpenJ9 JIT compiler виртуальной машины Eclipse OpenJ9 связана с недостаточной проверкой вводимых данных. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, выполнить произвольный код
Вендор Eclipse Foundation
Наименование ПО Eclipse OpenJ9
Версия ПО
  • 0.11.0
Тип ПО Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Недостаточная проверка вводимых данных
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 31.01.2019
Базовый вектор уязвимости
Уровень опасности уязвимости Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,8)
Возможные меры по устранению уязвимости
Использование рекомендаций:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=544019
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование ресурсами
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация -
Последние изменения