BDU:2019-00589: Уязвимость компонента WLS - Web Services сервера приложений Oracle WebLogic Server, позволяющая нарушителю получить доступ к защищаемой информации

Описание уязвимости Уязвимость компонента WLS - Web Services сервера приложений Oracle WebLogic Server связана с недостаточным контролем доступа. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить доступ к защищаемой информации с использованием протокола HTTP
Вендор Oracle Corp.
Наименование ПО WebLogic Server
Версия ПО
  • 10.3.6.0
Тип ПО Сетевое программное средство
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Неправильный контроль доступа
Идентификатор типа ошибки
Класс уязвимости Уязвимость архитектуры
Дата выявления 16.10.2018
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,5)
Возможные меры по устранению уязвимости
Использование рекомендаций:
https://www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Нарушение авторизации
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация -
Последние изменения