BDU:2018-01089: Уязвимость микропрограммного обеспечения измерителя мощности Schneider Electric PowerLogic PM5560, связанная с недостаточной защитой структуры веб-страницы, позволяющая нарушителю выполнить произвольный код

Описание уязвимости Уязвимость микропрограммного обеспечения измерителя мощности Schneider Electric PowerLogic PM5560 связана с недостаточной защитой структуры веб-страницы. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнить произвольный код
Вендор Schneider Electric
Наименование ПО PowerLogic PM5560
Версия ПО
  • до 2.5.4
Тип ПО ПО программно-аппаратного средства АСУ ТП
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Недостаточная проверка вводимых данных, Непринятие мер по защите структуры веб-страницы (или \«Межсайтовая сценарная атака\»)
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 25.07.2018
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 8,5)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 8,2)
Возможные меры по устранению уязвимости
Обновление программного обеспечения до версии 2.5.4:
https://www.schneider-electric.com/en/download/document/PM5560_PM5563_V2.5.4_Release/
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Манипулирование структурами данных
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация -
Последние изменения