BDU:2018-00648: Уязвимость модуля Integrated Services Module (ISM-VPN) операционной системы Cisco IOS, позволяющая нарушителю вызвать отказ в обслуживании

Описание уязвимости Уязвимость модуля Integrated Services Module (ISM-VPN) операционной системы Cisco IOS связана с ошибками управления ресурсом. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, вызвать отказ в обслуживании путем отправки специально сформированного трафика VPN
Вендор Cisco Systems Inc.
Наименование ПО Cisco IOS
Версия ПО
  • 15.2(5a)E1
  • 15.2(6)E0b
  • 15.5(2)T
  • 15.5(1)T3
  • 15.5(2)T1
  • 15.5(2)T2
  • 15.5(2)T3
  • 15.5(2)T4
  • 15.5(1)T4
  • 15.6(2)S0a
  • 15.6(2)S2
  • 15.3(1)SY3
  • 15.3(3)JN1
  • 15.3(3)JN2
  • 15.5(2)XB
  • 15.3(3)JAA1
  • 15.5(1)T2
  • 15.4(3)M6a
  • 15.4(3)M7
  • 15.4(3)M6
  • 15.4(3)M5
  • 15.4(3)M4
  • 15.3(3)M8a
  • 15.3(3)M10
  • 15.3(3)M9
  • 15.3(3)M8
  • 15.3(3)M7
  • 15.3(3)M6
  • 15.2(4)M11
  • 15.2(4)M9
  • 15.2(4)M10
  • 15.2(4)M8
Тип ПО Операционная система
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Ошибки управления ресурсом
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 28.03.2018
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)
Высокий уровень опасности (базовая оценка CVSS 3.0 составляет 7,5)
Возможные меры по устранению уязвимости
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Исчерпание ресурсов
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация -
Последние изменения